Cin7 Status Page - Sales and Purchase Modules Not Loading – Incident details

All systems operational

Sales and Purchase Modules Not Loading

Resolved
Degraded performance
Started 17 days agoLasted 3 days

Affected

Cin7 Core

Degraded performance from 12:54 PM to 2:50 AM

Core: Cloud (dearsystems.com)

Degraded performance from 12:54 PM to 2:50 AM

Core: Point of Sale (POS)

Degraded performance from 12:54 PM to 2:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Today's release included significant updates and required a two-hour maintenance window during which system access was temporarily unavailable. This downtime was expected for this release.

    Following completion, we have verified that services are now functioning as expected. But this is still being monitored.

  • Investigating
    Investigating

    We have received reports where users are facing difficulties accessing the Sales and Purchase modules, preventing them from managing transactions, viewing order details, and processing purchases. We are actively investigating the issue to restore functionality as quickly as possible.