Cin7 Status Page - Product Image Display Issue – Incident details

All systems operational

Product Image Display Issue

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Cin7 Core

Degraded performance from 3:06 AM to 4:42 AM, Operational from 4:42 AM to 5:04 AM

Core: B2B Portal

Degraded performance from 3:06 AM to 4:42 AM, Operational from 4:42 AM to 5:04 AM

Core: Point of Sale (POS)

Degraded performance from 3:06 AM to 4:42 AM, Operational from 4:42 AM to 5:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We’ve received several reports regarding product images not displaying across various areas of Core, including the Inventory List, POS, and B2B. We are actively investigating the issue to identify the cause and resolve it promptly.