Cin7 Status Page - Shopify: Daily consolidation orders are processed as individual orders – Incident details

All systems operational

Shopify: Daily consolidation orders are processed as individual orders

Resolved
Degraded performance
Started 3 days agoLasted 3 days

Affected

Cin7 Core

Degraded performance from 12:34 PM to 1:09 PM, Operational from 1:09 PM to 3:39 AM

Core: 3rd Party Integrations

Degraded performance from 12:34 PM to 1:09 PM, Operational from 1:09 PM to 3:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We believe a recent hot fix that was implemented was affecting the integration functionality. We have reverted this change are currently monitoring the result.

  • Investigating
    Investigating

    We have received reports indicating that Shopify consolidation orders are being processed as individual sales. We are actively investigating this matter to identify the cause.