Cin7 Status Page - OMNI: Amazon Store getting disconnected; unable to reconnect. – Incident details

All systems operational

OMNI: Amazon Store getting disconnected; unable to reconnect.

Resolved
Partial outage
Started 29 days agoLasted 8 minutes

Affected

Cin7 Omni

Partial outage from 7:19 AM to 7:28 AM

Omni: 3rd Party Integrations

Partial outage from 7:19 AM to 7:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating an issue with our Amazon integration. The integration is being deactivated, and the connection cannot be re-established as it is failing authentication.


    Cin7 is aware of and investigating this issue on high-priority