Cin7 Status Page - Azure (Microsoft) outage impacting some customers – Incident details

All systems operational

Azure (Microsoft) outage impacting some customers

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Cin7 Core
Core: Cloud (dearsystems.com)
Core: B2B Portal
Core: Warehouse Management (WMS)
Core: Point of Sale (POS)
Core: Manufacturing (MES)
Updates
  • Resolved
    Resolved

    We have been informed by Azure and we have also checked with customers and received confirmation that they can now access Cin7 Core

  • Monitoring
    Monitoring

    Azure have reported that this issue is impacting the APAC East region and that it is an ISP networking issue. They have informed us that the issues are reducing according to their monitoring

  • Identified
    Identified

    We are working with Azure to restore services.

  • Investigating
    Investigating

    We are aware of some connectivity issues with MicroSoft that are impacting some customers. Cin7 Core may be inaccessible until the issue is resolved. We are working with MicroSoft on this.