Cin7 Status Page - Unable to view dropped shipped PO in Core – Incident details

All systems operational

Unable to view dropped shipped PO in Core

Resolved
Degraded performance
Started 4 months agoLasted 43 minutes

Affected

Cin7 Core

Degraded performance from 7:03 AM to 7:46 AM

Core: Cloud (dearsystems.com)

Degraded performance from 7:03 AM to 7:46 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Update

    Fix is released for the issue.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our customers are facing an issue where they cannot open the drop shipped PO.

    We are currently investigating this incident.