Cin7 Status Page - Cin7 Omni: E-mails Delivery Issues via Cin7 Omni – Incident details

System Under Maintenance

Cin7 Omni: E-mails Delivery Issues via Cin7 Omni

Resolved
Degraded performance
Started 11 months agoLasted 4 days

Affected

Cin7 Omni

Operational from 12:49 PM to 4:25 AM

Omni: Inventory & Order Management (go.cin7.com)

Operational from 12:49 PM to 4:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We have implemented a temporary fix to allow emails to be sent. You will need to re-send the emails to your customers; for more information on this, please look at this helpful article - Bulk email customers.

    NOTE: The fix has been temporarily implemented for the OMNI domain email ID only, and we are still working with our email partner for custom domains (e.g., customers using their own domains for B2B orders, etc).

    Your patience and cooperation are highly appreciated during these times.

  • Update
    Update

    We have implemented a temporary fix to allow emails to be sent. You will need to re-send the emails to your customers; for more information on this, please have a look at this helpful article - Bulk email customers

  • Update
    Update

    We are continuing to work on a fix for this incident, Our engineering team is working with our email provider to resolve this issue. We are sorry for the delay in resolving this.

  • Identified
    Identified

    We have found the cause, and we are working on implementing a fix.

  • Investigating
    Investigating

    Emails: Emails sent from Cin7 Omni are not being delivered to the recipients and are getting stuck in the sending status. We have reported the issue, and our team is investigating it.