Incident Affecting Core Service
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 11, 2019 - 14:30 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 11, 2019 - 13:38 NZST
Identified
The Cin7 Technology Team are working to isolate a performance degradation issue. End users are able access the service. However, some functionality within the service may not be available or may not be running at optimal performance.

- Cin7 Technology Team
Posted about 1 month ago. Sep 11, 2019 - 13:35 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 11, 2019 - 13:03 NZST
Investigating
We have identified that the Cin7 core service is currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted about 1 month ago. Sep 11, 2019 - 12:49 NZST