Sales orders are not being dispatched by Tigers and McPhee 3PL
Incident Report for Cin7 Omni
Resolved
Sales orders are now being dispatched as expected.
Posted Mar 30, 2023 - 09:59 NZDT
Monitoring
A fix has been released and we are monitoring the results.
Posted Mar 29, 2023 - 18:20 NZDT
Identified
The cause of the issue has been identified and a fix is being implemented
Posted Mar 29, 2023 - 14:30 NZDT
Investigating
We are aware of an issue where orders are not being dispatched by Tigers and McPhee 3PL. We are investigating.
Posted Mar 29, 2023 - 13:39 NZDT