Incident Affecting POS - PCeftpos
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 10, 2018 - 16:49 NZDT
Identified
We have identified that the Cin7 POS integration to PCEftpos is currently not operational.

We recommend customers who are experiencing this issue to

1. Take the payment on the PCEftpos POS terminal then
2. Use a Manual Payment Option in the Payment Type popup to add a payment in Cin7 for the order, after the payment is approved on the PC-EFTPOS terminal

Engineers are looking to resolve this issue as soon as possible and hope to have service restored in the next hour.

We will post additional information to https://status.cin7.com as we learn more.
Posted 9 months ago. Dec 10, 2018 - 13:29 NZDT