Incident affecting EDI / 3PL auto import and export
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 23, 2018 - 08:30 NZDT
Monitoring
A fix has been implemented and the engineering team are monitoring the results

If you think you have any orders outstanding for your EDI integration please go into the module under "Integrations" and click "Export All" and "Import All" to process files.
Posted 9 months ago. Oct 22, 2018 - 14:57 NZDT
Investigating
Incident affecting EDI / 3PL auto import and export.

Please go into the module under "Integrations" and click "Export All" and "Import All" to process files, until resolved.
Posted 9 months ago. Oct 22, 2018 - 13:15 NZDT