Incident Affecting Core Service
Incident Report for Cin7
Postmortem

Cin7 would like to sincerely apologise for the disruption caused by these incidents. We understand the impact this would have caused to your business, and we are working hard to prevent it happening again.

We operate redundant components at all layers of our infrastructure in order to maintain optimal uptime, including during our ongoing maintenance and security patching programme.

This is how we are able to operate the platform on a 24x7 basis, without the same forced maintenance windows of many comparable services.

However, during one of these routine maintenance operations there was an issue with the automated hand over between servers which resulted in Friday night and Saturday afternoon’s incident.

The time involved in service restoration in both instances was to ensure that there was no data loss while bringing the service back online.

The core issue has now been eliminated through an update to the underlying server configuration and an update to the automated process used for handover of traffic between components.

We have identified a number of improvements which we have started work on and committed into our roadmap as a result of this incident post mortem.

Posted 8 months ago. Nov 21, 2018 - 14:43 NZDT

Resolved
This incident has now been resolved. Outcomes from our post mortem process will be posted when complete
Posted 8 months ago. Nov 17, 2018 - 22:27 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 17, 2018 - 17:40 NZDT
Investigating
We have identified that Cin7 users are unable to view transactions. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 8 months ago. Nov 17, 2018 - 17:20 NZDT