Service impact
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 15:36 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 14:50 NZST
Investigating
We're investigating a visual issue that is affecting the transaction modules. Our Engineers are actively working on this. All orders are saving correctly, however there is a delay before the changes show up on the list page.
Posted Jul 06, 2020 - 14:31 NZST