Point-of-Sale (POS) Issue
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 15:33 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2023 - 11:50 NZDT
Monitoring
We have implemented a fix in this area for a related issue, we are monitoring the system
Posted Jan 16, 2023 - 10:29 NZDT
Update
The Engineering team is continuing to analyze the data and work towards a fix.
Posted Jan 13, 2023 - 16:11 NZDT
Identified
Potential root cause has been identified and a fix is being worked on by engineering
Posted Jan 10, 2023 - 17:16 NZDT
Investigating
We're aware of an issue where *Sales Orders* from POS aren't getting *Dispatched* even when the relevant *Products* are in stock.
To fix this, you can run the POS transactions without stock report.
Our Engineering team is currently looking into this.
Posted Jan 10, 2023 - 13:49 NZDT
This incident affected: Cin7 Omni Infrastructure (Point-of-sale (POS)).