Auto Download Orders
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 16:38 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2020 - 09:52 NZDT
Investigating
An issue with auto-download orders function for all integrations has been identified. We are currently investigating the issue
Posted Nov 23, 2020 - 23:59 NZDT