Incident Affecting Login Service
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 18, 2019 - 11:51 NZST
Investigating
The Cin7 Technology Team are working to isolate a performance degradation issue related to the Cin7 Cloud login service. End users are able to login but may need to wait longer than normal.

- Cin7 Technology Team
Posted about 1 month ago. Jul 18, 2019 - 08:36 NZST