Shopify: Update price function removing product variants
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted May 04, 2022 - 06:47 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 10:41 NZST
Identified
Cin7 has identified an issue with our Shopify integration when updating pricing.

We recommend not updating pricing in Shopify until this issue is resolved early next week.

This warning applies to you if - in Shopify you have one product with multiple variants AND in Cin7 each of those variants are individual products.

Attempting to update pricing causes some product variants to be removed from Shopify.
Posted Apr 29, 2022 - 16:50 NZST
This incident affected: eCommerce Integrations (Shopify).