Incident Affecting Xero/QBO contact syncing
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jan 30, 2019 - 14:33 NZDT
Investigating
We have identified that some customers are experiencing issues with syncing contacts from Cin7 to Xero/QBO . Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Jan 30, 2019 - 09:57 NZDT