Incident Affecting Core Service - Emails not sending
Incident Report for Cin7 Omni
Resolved
The Cin7 Technology Team has resolved the issue affecting the Cin7 platform sending emails.

Thank you for your assistance and patience.

- Cin7 Technology Team
Posted Nov 24, 2017 - 12:01 NZDT
Investigating
We have identified that the Cin7 core service is currently not able to send emails. This is also related to Password Reset not being functional.

Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Nov 24, 2017 - 11:02 NZDT