Microsoft: DNS issue impacting multiple Microsoft services - Recovery in progress
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 14:32 NZDT
Identified
Due to a worldwide issue with Microsoft services, customers may experience intermittent issues accessing Cin7 sites, this will include:

* https://help.cin7.com
* https://www.cin7.com
* https://www.cin7.com/Cloud

We are continuing to see availability improvements, so some customers may begin seeing services recover.
Posted Apr 02, 2021 - 12:29 NZDT