Incident Affecting Core Service
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Feb 06, 2018 - 02:16 NZDT
Monitoring
The Cin7 Technology Team has resolved the issue affecting the Cin7 platform and are now actively monitoring.

Thank you for your assistance and patience.

- Cin7 Technology Team
Posted Feb 06, 2018 - 01:54 NZDT
Identified
Engineers have identified the cause of the Cin7 outage. Restoration of service is estimated to take 30 to 60 minutes.

We will post additional information to https://status.cin7.com as we progress with the fix.

- Cin7 Technology Team
Posted Feb 06, 2018 - 00:01 NZDT
Investigating
We have identified that the Cin7 core service is currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Feb 05, 2018 - 23:40 NZDT