Incident Affecting Core Services due to Microsoft Azure Outage
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 08:47 NZDT
Update
Update from Microsoft: We have identified a recent change to WAN as the underlying cause, and have taken steps to roll back this change. Our telemetry shows consistent signs of recovery from 09:45 UTC onwards across multiple regions and services. Most customers should now see full recovery as WAN networking has recovered fully. We are working to monitor and ensure full recovery for services that were impacted.
Posted Jan 26, 2023 - 08:37 NZDT
Update
We are still monitoring. Per Microsoft's own Status Page - MS Update: We have identified a recent WAN update as the likely underlying cause, and have taken steps to roll back this update. Our latest telemetry shows signs of recovery across multiple regions and services, and we are continuing to actively monitor the situation.
Posted Jan 25, 2023 - 23:10 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 22:23 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 21:36 NZDT
Update
Microsoft has reported that its Azure Services are back online. The engineering team will monitor the status of our services until they become stable.

We apologize for any inconvenience this may cause and will provide updates as they become available.
Posted Jan 25, 2023 - 21:11 NZDT
Monitoring
Cin7 Omni is back online. We will monitor performance as we confirm what took place with Microsoft.
Posted Jan 25, 2023 - 21:11 NZDT
Update
Cin7 Omni is back online. We will monitor performance as we confirm what took place with Microsoft.
Posted Jan 25, 2023 - 21:10 NZDT
Identified
We have identified that the Cin7 Omni main services are currently not operational.

Microsoft has reported that its Azure Services are currently experiencing issues. We apologize for any inconvenience this may cause and will provide updates as they become available.

Thank you for your patience.
Posted Jan 25, 2023 - 21:00 NZDT
This incident affected: Cin7 Omni Infrastructure (Azure Services).