Service impact
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 12:43 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2020 - 11:59 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2020 - 11:51 NZST
Investigating
We have identified that the Cin7 services are currently partially not operational. Engineers are looking to resolve this issue as soon as possible.
Posted Jun 10, 2020 - 11:29 NZST