Incident Affecting Core Service
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 17, 2019 - 06:35 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 16, 2019 - 19:36 NZST
Investigating
We have identified that the Cin7 core service is currently not accessible for customers in Australia and New Zealand. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 3 months ago. Apr 16, 2019 - 19:13 NZST