Incident Affecting Core Service
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jun 20, 2018 - 11:18 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2018 - 23:26 NZST
Investigating
We have identified that the Cin7 core service is currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Jun 19, 2018 - 23:10 NZST