Amazon NA, Shopify and Xero experiencing issues with apps and services
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 08:17 NZDT
Update
AWS are continuing to work on a fix for this issue.
Posted Nov 26, 2020 - 11:49 NZDT
Update
AWS are continuing to work on a fix for this issue.
Posted Nov 26, 2020 - 11:47 NZDT
Update
AWS outage causing intermittent errors when performing tasks in Amazon NA, Xero and Shopify
Posted Nov 26, 2020 - 08:59 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2020 - 08:43 NZDT
This incident affected: 3rd Party API / Integrations (Xero, Amazon).