EDI / 3PL automated importing and exporting under maintenance
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 17, 2019 - 03:49 NZST
Monitoring
Automated exports and imports for EDI and 3PL are currently under maintenance. We recommend customers with EDI and 3PL connections to manually import/export through their integrations module during this time.

The Cin7 Technology Team are looking to complete the maintenance as soon as possible.

We will post updates to https://status.cin7.com as we progress.

- Cin7 Technology Team
Posted 3 months ago. Jun 17, 2019 - 02:30 NZST