Cin7 Performance Degradation
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 03, 2019 - 18:55 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 03, 2019 - 17:24 NZDT
Investigating
The Cin7 Technology Team are working to isolate a performance degradation issue on this instance. End users are able access the service. However, some functionality within the service may not be available or may not be running at optimal performance.

- Cin7 Technology Team
Posted 16 days ago. Oct 03, 2019 - 15:38 NZDT