Incident Affecting POS "Card Option"
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 29, 2019 - 16:58 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 29, 2019 - 13:40 NZST
Identified
We have identified that the Cin7 POS service is currently experiencing an issue with the "Card" payment option.

Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted about 2 months ago. Aug 29, 2019 - 13:20 NZST