Cin7 intermittent login issue - Resolution
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Aug 03, 2018 - 18:17 NZST
Monitoring
The Cin7 Technology Team has resolved the intermittent login issue affecting the Cin7 platform and are monitoring the fix.

Engineers are still working closely with the third party involved to better understand and mitigate the core issue at the third party's end.

Thank you for your assistance and patience.

- Cin7 Technology Team
Posted Aug 03, 2018 - 12:09 NZST