Cin7 Performance Degradation
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted May 07, 2019 - 11:14 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2019 - 08:11 NZST
Investigating
The Cin7 Technology Team are working to isolate a performance degradation issue. End users are able access the service. However, some functionality within the service may not be available or may not be running at optimal performance.

- Cin7 Technology Team
Posted May 07, 2019 - 07:49 NZST