Issue when updating or removing line items
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 08:58 NZDT
Monitoring
Currently, some customers are experiencing an issue when updating or removing line items for Orders, Adjustments, Branch Transfers and dispatching or receiving product.
This issue is easily resolved. For Windows use 'Ctrl + F5' and for Mac use 'Command + Shift + R'.
Posted Mar 13, 2020 - 16:04 NZDT