Incident Affecting Core Service
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Feb 19, 2018 - 12:00 NZDT
Identified
We have isolated an issue where the Cin7 Report "Sales By Product by Colour and Size" is not operational. Engineers have prepared a fix which will be released by Monday 19 Feb 12:00pm NZST. We apologise for the disruption and will post a confirmation when the issue is resolved.

- Cin7 Technology Team
Posted Feb 17, 2018 - 04:39 NZDT