Incident Affecting Core Service
Incident Report for Cin7
Postmortem

A backup server failure during maintenance led to an outage in Cin7’s service between 4:00 a.m. and 4:14 a.m. on May 15, New Zealand time.

The team quickly identified the issue and restored service with urgency.

Processes have been reviewed to mitigate chances of this issue happening again.

We apologise any inconvenience experienced by yourself and your business.

Posted 4 months ago. May 15, 2019 - 13:28 NZST

Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2019 - 04:15 NZST