Send Sales Order Email - Automation Bot - Disabled pending review of e-mails sent
Incident Report for Cin7 Omni
Resolved
Hotfixes have been deployed and all automation bots have been re-enabled. Internally to Cin7 we will review the details of this issue and conduct a post mortem.
Posted Nov 25, 2022 - 20:16 NZDT
Update
Final batch of Send Sales Order Email automation bots is being enabled. Next step is to work on the hotfix to address the Dropship and Purchase to Order bots.

Next Update in 4hrs.
Posted Nov 25, 2022 - 12:13 NZDT
Update
Send Sales Order Email automation bots are being enabled in batches. We have identified additional fixes required for the Dropship and Purchase to Order bots. Our engineering teams are actively working on the additional fixes.
Posted Nov 25, 2022 - 09:00 NZDT
Monitoring
A hotfix has been implemented. We are monitoring results and expect to enable automation bots in batches over the next 12-16hrs. Next update in 12hrs.
Posted Nov 24, 2022 - 21:17 NZDT
Identified
A hotfix has been defined and is in the process of being scheduled, with an estimated deployment of 24hrs. Next status will be in approx. 4hrs.
Posted Nov 24, 2022 - 17:52 NZDT
Update
We are continuing to investigate. One of the root causes has been identified (for the duplicate e-mails) and we are planning a hotfix while we continue to diagnose the full scope of the issue.
Posted Nov 24, 2022 - 15:23 NZDT
Update
Investigation is still on-going, no new status at this time.

As a reminder, we recommend that customers do not manually enable the Dropship, Purchase to Order or Send Sales Order Email automation bots.
Posted Nov 24, 2022 - 13:57 NZDT
Update
Work is in progress. Per our investigation, we have decided to also disable the "Dropship" and "Purchase to Order" bots, as these also apply to bulk emails.
Posted Nov 24, 2022 - 12:49 NZDT
Investigating
We are currently investigating issues with the automation bot "Send Sales Order Email" - and have disabled this bot as of 11:30am Nov 24 New Zealand time. We will post an update in 30 - 60 minutes as results of the investigation become available.

We request that customers do not manually start the bot or enable it during this period of investigation.
Posted Nov 24, 2022 - 11:35 NZDT