Cin7 - Alternative NZ and AU numbers
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 05, 2018 - 12:21 NZDT
Identified
The Cin7 NZ and AU phone numbers are currently experiencing issues. Engineers are working to resolve the issue as soon as possible.

Please use the temporary numbers below

AUS number - +61 (2) 9136 9406
NZ number - +64 (9) 942 4444


- Cin7 Technology Team
Posted 10 months ago. Oct 05, 2018 - 11:22 NZDT