Incident affecting POS on an Apple Devices
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 12:47 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2020 - 12:47 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2020 - 11:00 NZDT
Investigating
Currently there is an issue affecting POS on an Apple device for some customers. Engineers are looking to resolve this issue as soon as possible. Windows based devices are still functioning as normal.
Posted Mar 03, 2020 - 10:42 NZDT