Incident Affecting Core Service
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 2 months ago. May 12, 2019 - 12:25 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 12, 2019 - 05:30 NZST
Update
Engineers have almost completed the system restore and anticipate completing this work, around 10am PST, 1pm EST
Posted 2 months ago. May 12, 2019 - 04:46 NZST
Update
The engineers are making progress and restoring the systems now. We apologise again for the disruption
Posted 2 months ago. May 12, 2019 - 01:54 NZST
Update
Apologies for the continued disruption. Engineers continue to work on the root cause. We will restore the service ASAP
Posted 2 months ago. May 12, 2019 - 00:51 NZST
Identified
Engineers have identified the issue and are working on the fix. ETA to be confirmed.
Posted 2 months ago. May 11, 2019 - 22:24 NZST
Investigating
We have identified that the Cin7 core service is currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 2 months ago. May 11, 2019 - 22:02 NZST