Incident Affecting Core Service
Incident Report for Cin7 Omni
Resolved
System is fully operational and stable - please use https://go.cin7.com/cloud in place of the go1 / go2 / go3 / go4 variants.
Posted Nov 17, 2017 - 16:11 NZDT
Update
System is operational and stable, but still under active observation
Posted Nov 17, 2017 - 13:19 NZDT
Monitoring
We have identified that the Cin7 core service is operational, however there are some ongoing issues with access for some customers.
Engineers are looking to resolve this issue as soon as possible.

If you are having issues accessing https://go.cin7.com please temporarily use one of:
https://go1.cin7.com/cloud
https://go2.cin7.com/cloud
https://go3.cin7.com/cloud
https://go4.cin7.com/cloud

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Nov 17, 2017 - 12:58 NZDT