Telephone system outage
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 11:49 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 10:45 NZST
Identified
Phone calls are expected to be available again now, but we'll continue monitoring the system.
Posted Jun 09, 2020 - 10:03 NZST
Investigating
Some customers may be unable to reach us by telephone. We are working to restore service as quickly as possible. Please visit https://help.cin7.com/contact-support/ to complete the form and create a ticket/case
Posted Jun 09, 2020 - 08:53 NZST