Incident Affecting Some 3PL Integrations
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 06, 2018 - 08:32 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Nov 05, 2018 - 20:54 NZDT
Investigating
We have identified that Some 3PL integrations are currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 11 months ago. Nov 05, 2018 - 20:00 NZDT