Incident affecting access to add new Apps from our App Store
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 15:55 NZDT
Investigating
We have identified that the ability to add new Apps via the App Store is currently not operational. Existing Apps are operating as usual. Engineers are looking to resolve this issue as soon as possible.
Posted Mar 02, 2020 - 14:27 NZDT