Incident affecting bulk printing and emailing of documents
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 31, 2019 - 15:25 NZDT
Identified
We have identified that "bulk printing and bulk emailing" functionality in Cin7 is experiencing degraded performance for some customers. Engineers have isolated the issue and looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 8 months ago. Jan 31, 2019 - 11:34 NZDT