Unable to Access Cin7 Cloud
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 11:48 NZDT
Investigating
Some customers with Telstra/Spark ISP (Internet Service Provider) are experiencing network errors while trying to access to Cin7 Cloud. We are currently investigating this issue.
Posted Nov 24, 2020 - 17:26 NZDT