POS auto-sync
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 13:52 NZDT
Monitoring
This issue has been fixed in the latest release. If the issue is still affecting you, please perform the following steps:

* Export the offline order list.
* Perform a hard refresh (For PC, press Ctrl+F5; for Mac press Command+Shift+R) then sync the POS module.
* Re-import the offline order list back into Cin7.
* Click "Sync".
Posted Jan 21, 2020 - 13:00 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 15:27 NZDT
Investigating
Currently, some customers are experiencing an issue when reconnecting their POS system - their orders are not auto-syncing.

Apologies if this issue is affecting you, here is what you can do:
* Export the offline order list.
* Perform a hard refresh (For PC, press Ctrl+F5; for Mac press Command+Shift+R) then sync the POS module.
* Re-import the offline order list back into Cin7.
* Click "Sync".

Please see the following for more information: https://help.cin7.com/questions/what-can-i-do-if-i-have-offline-orders-on-my-pos-that-i-cant-sync/
Posted Jan 16, 2020 - 15:25 NZDT