Cin7 Performance Degradation
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 27, 2018 - 20:38 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 27, 2018 - 16:13 NZDT
Investigating
The Cin7 Technology Team are working to isolate a performance degradation issue. End users are able access Cin7 however, some functionality within the service may not be available or may not be running at optimal performance.

Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted 9 months ago. Dec 27, 2018 - 13:04 NZDT