Cin7 Performance and User Interface issue
Incident Report for Cin7
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 16:35 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 17, 2019 - 14:18 NZST
Identified
The Cin7 Technology Team are working to isolate a performance degradation issue. End users are able access the service. However, some functionality within the service may not be available or may not be running at optimal performance.

- Cin7 Technology Team
Posted 3 months ago. Jul 17, 2019 - 14:04 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 17, 2019 - 13:46 NZST
Identified
The Cin7 Technology Team has isolated an issue related to performance degradation and issues relating to the user interface. End users are able access the service. However, some functionality within the service may not be available or running at optimal performance.

- Cin7 Technology Team
Posted 3 months ago. Jul 17, 2019 - 13:29 NZST