Performance Degradation - Resolution
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 12:52 NZST
Monitoring
The Cin7 Technology Team is monitoring an issue affecting the Cin7 platform. During this incident, end users were able access the service. However, some functionality within the service may not have been available or may not have been running at optimal performance.

Thank you for your assistance and patience.

- Cin7 Technology Team
Posted Jun 13, 2018 - 12:20 NZST