Incident Affecting Cin7 B2B Websites
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 07:18 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 17:24 NZST
Investigating
We are investigating an issue where a small number of Cin7 B2B websites are not displaying correctly. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Sep 20, 2019 - 13:24 NZST