Incident Affecting API Service
Incident Report for Cin7 Omni
Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 15:26 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2019 - 14:27 NZST
Investigating
We have identified that the Cin7 API v1 service is currently not operational. Engineers are looking to resolve this issue as soon as possible.

We will post additional information to https://status.cin7.com as we learn more.

- Cin7 Technology Team
Posted Jul 04, 2019 - 14:01 NZST